通信人家园

 找回密码
 注册
搜索
热搜: 家园 活动

军衔等级:

  新兵

注册时间:
2015-3-7
发表于 2018-2-28 14:39:41 |显示全部楼层
C300(1.2)GPON基本操作
上联口:        gei_1/19/1,1号机框19号槽位1号端口
PON口:        gpon_olt_1/2/1,1号机框2号槽位1号端口
超级终端登录C300,enable/zxr10;telnet,ZTE/ZTE;
1、        清空配置
ZXAN#dir cfg                                                                        //查看配置目录下是否有配置文件
ZXAN#delete cfg startrun.dat                                                //删除配置文件
ZXAN#delete cfg startrun.sav
ZXAN#reboot                                                                        //删除完重启设备

2、        添加/删除机架、机框、单板
ZXAN(config)#add-rack rackno 1 racktype IEC19
ZXAN(config)#show rack rackno 1                                //查看机架
ZXAN(config)#add-shelf shelfno 1 shelftype iec_shelf
ZXAN(config)#show shelf                                                //查看机框
ZXAN(config)#show card                                                //查看板卡
ZXAN(config)#add-card slotno 7 ETGO                        //看到的是ETGOB用户板,最后一位是小版本号
ZXAN(config)#add-card slotno 19 GUSQ                        //上联板
ZXAN(config)#del-card slotno 1                                        //删除单板,主用控制交换板无法删除
ZXAN#reset-card slotno 1                                                //复位单板
ZXAN#swap                                                                        //主备倒换,必须是同类型的控制交换板
ZXAN#clock set 18:8:8 may 3 2007                                //系统时间设置
ZXAN#show clock

3、        创建/删除VLAN
ZXAN(config)#vlan 88                                                        //创建VLAN
ZXAN(config-vlan)#exit                                                //创建完要退出
ZXAN(config)#show vlan summary                                //查看系统中有哪些VLAN
ZXAN(config)#show vlan 88                                                //查看某一VLAN中有哪些端口
ZXAN(config)#no vlan 88                                                //删除VLAN
ZXAN(config)#no interface vlan 88                                //删除具有三层接口的VLAN要先删除此接口
ZXAN(config)#vlan database                                                //批量添加VLAN
ZXAN(vlan)#vlan 30,40,50,1002,1003

4、        将端口加入到VLAN中
ZXAN(config)#interface gei_1/19/1                                //进入上联口
ZXAN(config-if)#switchport mode trunk/hybrid                //上联口缺省模式为hybrid,此条命令可以省略
ZXAN(config-if)#switchport vlan 88 tag                        //将上联口加入到VLAN88中
ZXAN(config)#show interface gei_1/19/1                        //查看上联口的状态及模式

5、        添加/删除带内网管;带内网管是针对三层接口添加的,此处指管理VLAN
ZXAN(config)#show ip route                                                                //查看带内、带外网管及路由
ZXAN(config)#interface vlan 88                                                        //进入VLAN88的虚接口中
ZXAN(config-if)#ip address 192.168.150.1 255.255.255.0
ZXAN(config-if)#no ip address 192.168.150.1 255.255.255.0        //删除带内网管

6、        添加带外网管
ZXAN(config)#interface mng1                                                        //进入mng1端口
ZXAN(config-if)#ip address 10.1.150.1 255.255.255.0                        //带外IP可以修改,不能删除

7、        添加删除路由
ZXAN(config)#ip route 0.0.0.0 0.0.0.0 192.168.150.254                //添加缺省路由,只能有一条
ZXAN(config)#ip route 10.66.0.0 255.255.0.0 192.168.150.254        //网段路由
ZXAN(config)#no ip route 0.0.0.0 0.0.0.0                                        //删除路由
ZXAN(config)#show ip route                            //查看路由

8、        创建ONU模板
对于新的ONU,在OLT上可能没有相应的模板,需要自行添加ONU模板
ZXAN#show onu-type                                                                //查看OLT中储存的所有ONU模板信息
ZXAN#show onu-type EPON/GPON
ZXAN(config)#pon                                                                        //进入PON配置模式
ZXAN(config-pon)#onu-type ZTE-F660 gpon description 4FE,2POTS        //添加新模版ZTE-F660
ZXAN(config-pon)# onu-type-if ZTE-F660 eth_0/1-4         //配置以太网类用户端口
ZXAN(config-pon)# onu-type-if ZTE-F660 pots_0/1-2        //配置POTS类用户端口
ZXAN(config-pon)#no onu-type ZTE-F660                        //删除模版,系统缺省模版如ZTE-D400不能删除

9、        认证ONU
ZXAN(config)#show gpon onu uncfg gpon-olt_1/2/1                //查看OLT端口下未认证的ONU
ZXAN(config)#show gpon onu state gpon-olt_1/2/1                //查看认证了的ONU
ZXAN(config)#interface gpon-olt_1/2/1                                        //进入某个PON口,认证ONU
ZXAN(config-if)#onu 1 type ZTE-F660 sn ZTEG000000001 //使用sn认证
此处认证ONU的范围“1~128”,gpon_onu_1/2/1:X,即最后的X
ZXAN(config)#show cpe information gpon-olt_1/2/1 1   //查看ONU的版本信息

10、        Trap server服务器设置
ZXAN#show snmp config                                                        //查看SNMP的设置
ZXAN(config)#snmp-server community public view allview rw                                                                                                                                                                                        //设置SNMP共同体名(public)和权限(rw)
ZXAN(config)#snmp-server enable trap                                //使能trap属性,告警上传到设置的服务器上
ZXAN(config)#snmp-server host 192.168.130.100 trap version 2c zte enable NOTIFICATIONS server-index 1 udp-port 162
设置trap(网管)服务器IP地址。安装netnumen网管软件的PC机作为trap服务器。其中版本号是“2c”,团体名是“public”,索引号是“1”,最多可设置8个server
ZXAN(config)#snmp-server enable trap snmp                        //允许snmp类型的通知
ZXAN(config)#no snmp-server enable trap snmp                        //不允许snmp类型的通知
ZXAN(config)#no snmp-server host server-index 1                //删除trap-server


11、        其它配置
telnet闲置时长的设置
ZXAN#show telnet                                                         //显示登录时长的设置
ZXAN(config)#line telnet idle-timeout 60                                //设置telnet闲置时长,单位是分钟
ZXAN(config)#line console idle-timeout 60                                //设置串口闲置时长,单位是分钟
ZXAN(config)#hostname C300                                                //修改设备名称
ZXAN#no terminal monitor                                                        //关闭告警提示
ZXAN#write                                                                                //保存数据
ZXAN#show processor                                                                //查看CPU占用率
ZXAN#show port-statistics interface gei_1/19/1                        //端口流量统计
ZXAN#show users
ZXAN#who                                                                                //查看当前登录用户
ZXAN#show running-config                                                        //查看OLT内所有数据配置
ZXAN#show running-config interface epon_onu_1/7/1:1        //查看某个端口的配置
ZXAN#show version-running                                                //查看运行版本信息
ZXAN#show version-saved master                                        //查看主控板flash中保存的版本信息
ZXAN#show alarm pool                                                                //查询设备未清除的告警
ZXAN#show alarm counter                                                        //查看设备告警数目
ZXAN#show logging alarm                                                        //查看日志中的告警

ZXAN(config)#enable secret zxr10                                        //修改enable的密码











C300(1.2)基本上网业务配置(双层标签)
增加ONU模板
参考实习1,基本操作配置。
增加带宽模板和流模板
进入gpon模式
ZXAN(config)#gpon   
增加高速上网、VOIP、IPTV三种业务的宽带模板和流模板
ZXAN(config-gpon)#profile tcont default-HSI type 1 fixed 5120
XAN(config-gpon)#profile traffic default-HSI sir 5000 pir 10000
ZXAN(config-gpon)#profile tcont default-VOIP type 1 fixed 10000
ZXAN(config-gpon)#profile traffic default-VOIP sir 10000 pir 12000
ZXAN(config-gpon)#profile tcont default-IPTV type 1 fixed 20000
ZXAN(config-gpon)#profile traffic default-IPTV sir 20000 pir 25000
可使用如下命令查看已创建的模板
ZXAN#show gpon profile tcont
ZXAN#show gpon profile traffic
注册ONU
    参考实习1,基本操作配置。

使能QINQ
ZXAN(config)#vlan-smart-qinq enable
配置TCONT和GEMPORT
进入ONU接口模式。
ZXAN(config)#interface gpon-onu_1/2/1:1
分别为高速上网、语音和IPTV业务增加三个TCONT
ZXAN(config-if)#tcont 1 name HSI profile default-HIS //HSI业务的带宽模板
ZXAN(config-if)#tcont 2 name VoIP profile default-VOIP//VoIP业务的带宽模板
ZXAN(config-if)#tcont 3 name IPTV profile default-IPTV //IPTV业务的带宽模板
高速上网、语音和IPTV创建gemport并分别引用上面创建的TCONT
ZXAN(config-if)#gemport 1 name hsi unicast tcont 1//HSI业务的gemport
ZXAN(config-if)#gemport 2 name voip unicast tcont 2 //VoIP业务的gemport
ZXAN(config-if)#gemport 3 name iptv unicast tcont 3 //IPTV业务的gemport
配置GEM port业务流映射
简化命令配置脚本:
ZXAN(gpon-onu-mng)# service  name1 type internet gemport 1 vlan 10
ZXAN(gpon-onu-mng)# vlan port eth_0/1 mode tag vlan 10
配置虚端口VLAN
在ONU端口模式中配置。
使用service port ,定义PON口VLAN处理。(注意,和swithport不能同时使用)
ZXAN(config)#interface gpon-onu_1/2/1:1
ZXAN(config-if)#service-port 1 vport 1 user-vlan 10  svlan 1001
创建宽带业务的VLAN业务模式1,对于宽带业务,用户端口上来的VLAN10
ZXAN(config-if)#service-port 2 vport 2 user-vlan 200 vlan 200
创建语音业务的VLAN处理模式2,对于语音业务,对于ONU送上来的VLAN ,OLT不做处理。
ZXAN(config-if)#service-port 3 vport 3 user-vlan 100 vlan 100
创建组播业务的VLAN处理模式3,对于组播业务,对于ONU送上来的VLAN ,OLT不做处理
配置上联端口VLAN
  ZXAN(config)# interface gei_1/19/1
  ZXAN(config-if)# switchport vlan 1001 tag
  ZXAN(config-if)# exit


您需要登录后才可以回帖 登录 | 注册

Archiver|手机版|C114 ( 沪ICP备12002292号 )|联系我们 |网站地图  

GMT+8, 2018-8-15 01:19 , Processed in 0.078125 second(s), 14 queries , Gzip On.

Copyright © 1999-2018 C114 All Rights Reserved

Discuz Licensed

回顶部